mount.nfs:connection timed out

Linda haniganwork at
Fri Sep 25 15:22:09 UTC 2009

Fred Roller wrote:
> Linda wrote:
>> I'am looking for suggestions to solve a nfs problem. I did the updates 
>> of 8.04.3 LTS  that required a reboot this week. I have several 
>> directories that are shared via nfs. After I rebooted the machines one 
>> of the nfs directories would not mount on the client. The directory is 
>> for an external usb hard drive used for backups. I tried unmounting the 
>> directory and remounting it on the server than doing a exportfs -rav It 
>> shows it exports the directory to the right ip address. However the 
>> client continues to give me the error mount.nfs.connection:connection 
>> timed out. I am at a loss to why this one directory will not mount on 
>> the client when all the other nfs directories are working fine. The usb 
>> drive is properly mounted on the server. Any ideas on what could be 
>> going on?
>>           Thanks
>>             Linda
> Have you tried mounting to a different client to rule out a client issue?
I will try exporting it to an additional client, but the client that is 
giving the error message is mounting the other nfs directories from the 
same server without a problem

More information about the ubuntu-users mailing list