Firefox and libflashplayer.so

R Kimber richardkimber at btinternet.com
Fri Sep 18 13:53:03 BST 2009


I have Firefox 3.5.3, Ubuntu 9.04, and the latest 64bit alpha
libflashplayer.so from Adobe.

Can anyone give me any tips as to where I should copy libflashplayer.so for
it to work?

I have tried:-

~/.mozilla/plugins
/usr/lib64/firefox/plugins
/usr/lib64/mozilla/plugins
/usr/lib/firefox/plugins
/usr/lib/mozilla/plugins
/usr/lib/firefox-addons/plugins

but none of these seem to work.

Incidentally, why are there both 'firefox' and 'mozilla' directories?  It's
all very confusing.

- Richard.
-- 
Richard Kimber
Political Science Resources
http://www.PoliticsResources.net




More information about the ubuntu-users mailing list