lubuntu 8.1 and KDE 4.1

Eberhard Roloff tuxebi at gmx.de
Sat Mar 7 20:24:06 UTC 2009


Dotan Cohen wrote:

> 
> I do not represent KDE nor Ubuntu / Canonical however as a community
> member I apologize for the problems caused by including KDE4.1 in
> end-user software. It was a bad decision, and many people were burned
> by it.
>
This is so true!! I got back to my good old habits and used XFCE to 
allow KDE to become useable, once again. :-(

However there is hope for you and me.

Should you refer to Ubuntu 8.10, then simply upgrade your KDE to 4.21 
and voilà, you are there...;-)

Eberhard








More information about the ubuntu-users mailing list