nividia drivers

Karl F. Larsen klarsen1 at
Sat Jun 13 12:10:38 UTC 2009

Hash: SHA1

Gary Kirkpatrick wrote:
> I ran into some problems.
> Control/Alt/F1 took me to a prompt.  /etc/init.d/gdm stop stopped the x
> server.   Then I ran sh NVIDIA-Linux-x86-185.18.14-pkg1 and the NVIDIA
> installer came up.  It said it could not find a kernel and tried to download
> one from but could not find the server so it asked to create a
> kernel, which I allowed.  Then it said it would have to start in some basic
> graphic mode, then asked something else I've forgotten but have to do with
> video and '0' and F5.   Anyway after that all it would give me is a command
> promt and 'exit' did not work.   I then rebooted and ran safe mode and asked
> it to repair broken packages, which asked me if i wanted to remove obsolete
> packages, to which i said  yes.  Then I was able to load Ubuntu but
> System/Preferences/Nvidia does not work (says not running nvidia drivers).
> Thanks for any assistance.
> gary
	Why are you using the bash file from Nvidia? You can get several Nvidia
drivers from the repositories. I just got one for this Jaunty and it is
working great! Number 180 I think it is.

73 Karl

- --

	Karl F. Larsen, AKA K5DI
	Linux User
        Key ID = 3951B48D

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


More information about the ubuntu-users mailing list