nividia drivers

Gary Kirkpatrick pegngary at gmail.com
Sat Jun 13 11:42:47 UTC 2009


I ran into some problems.

Control/Alt/F1 took me to a prompt.  /etc/init.d/gdm stop stopped the x
server.   Then I ran sh NVIDIA-Linux-x86-185.18.14-pkg1 and the NVIDIA
installer came up.  It said it could not find a kernel and tried to download
one from nvidia.com but could not find the server so it asked to create a
kernel, which I allowed.  Then it said it would have to start in some basic
graphic mode, then asked something else I've forgotten but have to do with
video and '0' and F5.   Anyway after that all it would give me is a command
promt and 'exit' did not work.   I then rebooted and ran safe mode and asked
it to repair broken packages, which asked me if i wanted to remove obsolete
packages, to which i said  yes.  Then I was able to load Ubuntu but
System/Preferences/Nvidia does not work (says not running nvidia drivers).

Thanks for any assistance.


gary
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090613/85d65ef0/attachment.html>


More information about the ubuntu-users mailing list