Options Bug In Jaunty?

Brian McKee brian.mckee at gmail.com
Thu Jun 4 13:08:28 UTC 2009

On Thu, Jun 4, 2009 at 4:24 AM, Graham Todd <grahamtodd2 at googlemail.com> wrote:
> [    0.128001]..MP-BIOS bug: 8254 timer not connected to IO-APIC
> [    0.144001] Kernel panic - not syncing: IO-APIC + timer doesn't
> work! Boot with apic=debug and send a report.  Then try booting with
> the 'noapic' option.
> It doesn't say where I should send the report, so for the time being
> I've tried to boot with the 'noapic' option.

Post it on launchpad against the kernel, and let some smart person
there figure out where it really needs to be (if it's not right there)

> After pressing the enter key to confirm my langage and then F3 + Enter
> to choose my keymap, I tried first F4 and then F6 to find the 'noapic'
> option by pressing Enter simpy adds an X beside the option.  Pressing
> Enter again removes it.

I didn't have a jaunty Live cd handy to try this - but go ahead and
try it with the 'x' there.  Sounds right.

Alternatively you can choose the option to edit the boot line directly
and just just type noapic before the ending '--'


All you need to know about Ubuntu 9.04 Jaunty -> gconftool -s --type
bool /apps/update-notifier/auto_launch false

More information about the ubuntu-users mailing list