Options Bug In Jaunty?

Graham Todd grahamtodd2 at googlemail.com
Thu Jun 4 08:24:02 UTC 2009

I have been using a self-burnt disk to attempt to install Jaunty on my
laptop (a Hi-Grade Model Number 332) and it has been throwing up some
unusual error messages.

Here are the messages:

[    0.128001]..MP-BIOS bug: 8254 timer not connected to IO-APIC
[    0.144001] Kernel panic - not syncing: IO-APIC + timer doesn't
work! Boot with apic=debug and send a report.  Then try booting with
the 'noapic' option.

It doesn't say where I should send the report, so for the time being
I've tried to boot with the 'noapic' option.

After pressing the enter key to confirm my langage and then F3 + Enter
to choose my keymap, I tried first F4 and then F6 to find the 'noapic'
option by pressing Enter simpy adds an X beside the option.  Pressing
Enter again removes it.

I cannot find any instruction on which keys to press to confirm the

These error messages don't appear when using gOS (which is built on
Intrepid) nor with Debian, so is there a bug in Jaunty which produces
these errors, or if the error messages are correct, how do you input
the options?


Graham Todd

More information about the ubuntu-users mailing list