intrepid sound issues

Alexandra Zaharia f0rg3r at
Tue Jun 2 05:17:00 UTC 2009

On Tue, Jun 2, 2009 at 3:18 AM, JAY HOPPA <cow2toxic at> wrote:

>   Thanks for the fast response Alexandria, and sorry for the HTML format.
> I followed your instructions, after View All I have a window with master and capture,
> 00 under master, nothing under capture.
> I toggled around like you said but could not get 00 nor MM under the capture bar.
> Next I went to system>preferences>sound, every thing is set  is set to auto detect
> except for default mixer tracks. That was shown as  Audigy 4 [SB0610] (Alsa).
> Trying the test buttons still resulted in no sound through speakers or headphones.
> I also tried the other option in the pull down menus with the same results.
> Going so far as to pull the card out and put it in a windows box, yes it is a working card.

Hello Jay,

It's not clear to me from your message whether you tried to run in a
terminal (Applications -> Accessories -> Terminal) the following

amixer | grep off

If there is any output to that command, anything written in the
terminal window after you press  enter, then it means you have some
muted channels and that is the reason for not hearing any sound.

If, on the other hand, there is nothing outputted by that command,
then your mixer controls are fine and the problem resides elsewhere.

More information about the ubuntu-users mailing list