Internet: browsers fails to connect to SOME sites, not all, for no reason.

Vincent Trouilliez vincent.trouilliez at
Wed Jan 28 22:47:21 UTC 2009

On Wed, 28 Jan 2009 14:05:35 -0800
NoOp <glgxg at> wrote:

> So you might try putting in the actual ns IP's ( and
> and see if that makes a difference. It shouldn't as I can
> ping both, but you never know...

Hmm, it works now ! :-)

As I said I followed the instructions from OpenDNS to switch
(permanently, survives reboots) to their DNS.
I couldn't complete the procedure because as I related, ifdown failed,
complaining the eth0 didn't exist.
So to force it to restart networking, since manually it doesn't work, I
just plain rebooted the computer to start from a clean sheet. And hey
presto, it works now, Epiphany can successfully load the sites that it
previously couldn't, PHEW ! :-)

I guess I will never know what was wrong exactly, but I am just soooo
glad I don't have to re-install my system partition ! :-)

Thanks to all who chimmed in to help.


More information about the ubuntu-users mailing list