Package: installation-reports error installing

David Delimat delimat at
Sun Jan 11 17:10:21 UTC 2009

Package: installation-reports

Boot method: CD
Image version:
Date: 10:55am 1/11/2009

Machine: Compaq Presario CQ60-215DX
Processor: AMD Athlon X2 64 Dual-Core QL-62
Memory: 2Gb
Partitions: 1: 150Gb Windows NTFS, 5: 95Gb Fat3, 6: 5Gb Fat3 Swap

Output of lspci -nn and lspci -vnn: Unable to run

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [ ]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


When installing the installer gets to the configuring hardware and then halts with errors...  I can not capture the error with 8.04.1 however I was able to catch an error with 8.04 and is as follows:

[  113.978569] HARDWARE ERROR
[  113.978570] CPU 0: Machine check exception:  4 Bank  4: b600000000070f0f
[  113.978825] TSC 35134dc47c  ADDR 900000c2004001
[  113.978076] This is not a software problem!
[  113.979042] Run through mcelog --ascii to decode and contact your hardware vendor
[  113.979130] Kernel panic - not syncing: Machine check

I have ran the alternate install cd and was able to get it to install to the partitions however I can not get it to boot up.  I get a panic and fail message something about sync and interupts.. 

I have tried to boot with the safe graphics, noapic, nolapic, and the rest of the choices in different combinations and have even tried 8.10 to only end up with the same result.  In the end the caps lock light is flashing and the system is locked up hard.  

I then found and thought to try hw-detect/start_pcmcia=false which ended with the same result. 

I also was able to capture this and I hope I retype it correctly on one attempted boot with 8.10

[  11.406] ATA1.0:Qctimeout (cmd 0xec)
[  11.406] ATA1.0:failed to identify (I/O error, err_mask 0x5)
[  11.407] ATA1:failed to recover some devices retrying in 5 secs
[  17.131] ATA1:SATA link up 1.5 Gbps (SStatus 13 SControl 30)

and then the system was halted. 

Had a laptop failure and bought this new one to load up with Ubuntu but this is frustrating since I can get Mandriva 2009 to install and run without any issues using the noapic choice.  

More information about the ubuntu-users mailing list