[ubuntu-users] Confused over CIFS

Ted Hilts - Thunderbird Acct. thilts at mcsnet.ca
Sat Jan 10 20:08:41 UTC 2009

I did the following on the Ubuntu machine called "Ubuntu" using my 
username and password:
sudo smbmount //misty/D /Mted-misty -o username=xxx,password=xxxxx
The machine called "misty" is a XP Home machine with NTFS formatting..
On the Ubuntu machine I then tried "sudo smbumount /Mted-misty"  to be 
sure it worked then I applied the above smbmount again.
Then I did a data transfer operation:
sudo cp -Rv /Mted-misty/misty-scrapbook-Nov* /media/sdg1/
The command executed and blazed away for a long time as there was a lot 
of data -- and I mean a lot!!!
Part way through it got very slow -- and I mean very slow!!!
So I decided to <CTL C> , then I tried under another session using the 
command "sudo smbumount /Mted-misty" and checked the mount state which 
showed /Mted-misty as still mounted but as a CIFS mount.  New to me so I 
checked the man facility which told to use "umount.cifs" which did not 
work.  The machine "misty" has NTFS  formatted files and I was trying to 
move data to "misty" from a Ubuntu system disk "/media/sdg1" which was 
also a formatted NTFS file.  Also, I noted that the "misty" machine was 
hung.  I ended up restarting the Ubuntu machine called "Ubuntua" as well 
as the XP Home machine called "misty". The CIFS protocal automatically 
engaged was not expected so I researched it.

How should I do this data transfer?  Should I have expected it would 
automatically engage and what commands should I have used?

Thanks -- Ted

More information about the ubuntu-users mailing list