Upgrade from ubuntu 7.10 to 8.04 problem

jernate98 at gmail.com jernate98 at gmail.com
Sun Jan 4 22:07:48 UTC 2009

Hello, i just upgraded from ubuntu 7.10 to
Ok, tried to.  :-S
 I have an Everex gbook 1500 that came with 7.10. After installing all
necessary updates, i clicked to upgrade.  After upgraded,
I rebooted. It went into the memory scan. Thats all it will do. I
tried to hit esc to continue and boot the system. Nothing happens.
Only way out is to shut down by pressing the button. On reboot, i've
gone into where the  menu list and see only one option-
 Ubunto 7.10 memtest86+

Thats it. I am very new to ubuntu but have been reading ALOT and have
at least figured out how to get to grub and type commands.
I read that i could maybe go to terminal and see whats available and
maybe remove a # so i can have diff menu options.
But i havent figured out how to get there.

Thanks tons from the new member!
 Wendy, who is only able to get online w/the cell phone and Despises texting!

More information about the ubuntu-users mailing list