Openoffice 3 fails to start after upgrade

Charlie Kravetz cjk at
Thu Apr 30 16:17:01 UTC 2009

On Thu, 30 Apr 2009 18:48:31 +0300
David Harel <hareldvd at> wrote:

> On Ubuntu 8 I installed openoffice3 manually (download
> openoffice3..deb and install it).
> Upgrade to Ubuntu 9 I discovered the "computer Janitor" and I tried
> to start it.
> After removing everything recommended I discovered it removed the 
> openoffice installation. I tried to installing openoffice3 once again 
> (using synaptic I installed, openoffice.org3, 
> ooobasic3.0-writer, ooobasic3.0-draw...) and now I get: "The
> application cannot be started. iso resource could not be loaded by
> SfxApplication" error message.
> Any idea?

Did you check the version already installed by ubuntu 9.04? I show it
to be 3.0.1 already. Perhaps trying to install it has confused your

Charlie Kravetz 
Linux Registered User Number 425914          []
Never let anyone steal your DREAM.           []

More information about the ubuntu-users mailing list