Wifi out on Aspire One

Curtis Vaughan cavaughan at gmail.com
Tue Apr 28 19:52:08 UTC 2009

On Tue, 28 Apr 2009 09:56:19 -0400, Brian McKee wrote:

> On Tue, Apr 28, 2009 at 12:59 AM, Curtis Vaughan <cavaughan at gmail.com> wrote:
>> After installing 9.04 several days ago, today my wifi is suddenly not
>> working at all.  > I have an Aspire One ZG5, which I originally install Hardy on. I have to
>> say that 9.04 was solid until this happened.
> I'd try the following things -
> 0 - right click on the network manager applet and make sure enable
> wireless is checked
> 1 - full shutdown and at least 30 second pause (not reboot, not
> hibernate, not suspend)
> 2 - mine goes flakey if it's overheating.  comes back fine when cooled off
> 3 - check that switch on the lower right corner - since the lights
> don't work in Jaunty and there's no on screen pointer you bumped it,
> it could be off.
> 4 - as per the note Frans posted, make sure you didn't install the
> proprietary drivers
> 5 - do an 'sudo aptitude update && sudo aptitude dist-upgrade' in a
> terminal or use Synaptic to make sure you are completely up to date
>      (I don't trust that new updates required indicator!)
> 6 - if you've still got issues, tell us more about what you see and
> what you are trying to do.
> Brian

Well, today it was performing differently, but still not connecting. So in
the end I went to the link Frans sent and followed the advice - kind of.
One person said they disabled the Proprietary Driver using the app for
that. Well, it wasn't enabled there, so I enabled it. Rebooted. Then
disabled it, and now it works. Go figure!

More information about the ubuntu-users mailing list