Ubuntu 9.04 Wireless Connection in KDE

wirechief silvermachineman at gmail.com
Sat Apr 25 01:40:56 UTC 2009

I tried to just disconnect my wired and use dhclient eth0 and eth1
also wlan0 but neither brought up my
wireless, i have not used wireless on this kde connection, it worked
on gnome though. perhaps this is a bug.
I am not sure how else to test, i used ifdown and ifup with eth0 and
eth1 it didnt work at all. i tried
/etc/init.d/networking restart then dhclient wlan0  still didn't work
but as soon as i plugged in the wired it
re-connected..??? when I went to System settings for network they
looked grey'd out like not available.

On Fri, Apr 24, 2009 at 9:09 PM, Rob <robfleet at ix.netcom.com> wrote:
> Greetings all,
> I successfully upgraded to Ubuntu 9.04 via the network yesterday and am
> very happy with it so far with the following exception.
> I can wirelessly connect to my router (located on another floor in my
> house) with no problems when using either Gnome or XFCE but I cannot get
> a connection when using KDE.  I have tweaked everything I can find to
> get a connection in KDE but so far, no success.  Has anyone else
> experienced this and if so, have you found a fix?  Don't know why the
> other two would work but KDE will not.
> Thanks in advance for any assistance.
> Regards,
> Rob
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Reach out and share life, care for others,

More information about the ubuntu-users mailing list