DVD-Writer issues Ubuntu Linux

Mihai Tanasescu mihai at duras.ro
Thu Apr 9 15:06:16 UTC 2009

>> A funny thing happened this morning...as before going towards my
>> workplace I had the curiosity to still try stuff.
>> I took the wodim Jaunty package and installed (also fixing dep problems
>> along the way).
>> I tried with K3B writing a DVD+RW and a DVD+R and it worked (the first
>> one by default, the DVD+R worked by dropping the speed manually to 12x
>> instead of the auto detected 16x, after throwing another DVD out the trash).
>> This might very well be a coincidence..as the DVD+RW which worked..is
>> handled by growisofs from what I knew in K3B.
>> Now I reverted back to the previous wodim package and still got a
>> similar result.
>> I'm having a real trouble at grasping the issue and I still want my PC
>> at home to have a friendly cd writing interface:)
>> Tonight I'll try Nero for Linux..as I'm curious if it uses some sort of
>> direct device interaction and if it works when compared with K3B +
>> underlying tools.
>> This problem is really making me very curious to dig for more and see
>> the root cause.
> You could try reading the examples on the growisofs man page. It just
> not come simpler than that.
> Cheers Bob
Thanks Bob for the advice.

I found another guy on the linuxquestions forum with the same 
problem..he said the K3B guys told him (on his bug report) that this 
issue is caused by the DVD Writer firmware..and that sadly they'll have 
no fix for it, other than waiting for LG to make an update (which hasn't 
happened for 1-2 years now).

I'm going to also try cdrecord to see how it goes and a trial version of 
Nero for Linux, curious about the outcome in both cases.


More information about the ubuntu-users mailing list