files sharing SOLVED

Linda haniganwork at
Mon Apr 6 13:37:56 UTC 2009

> I've finally unraveled the mystery.  Having already transfered files 
> between the xp/ubuntu and vista/ubuntu machine, whereupon I upgraded 
> the former to Intrepid, I assumed the problem was with Intrepid; shame 
> on me, it turned out. 
> I finally decided to check if I could transfer files using XP and 
> Vista.  The XP machine could not see the Vista machine, while the 
> Vista could see the XP but not open any folders/transfer to/from the 
> XP.  I checked and somehow the two machines did not share a workgroup 
> name anymore, and changed that.  Still nothing.  Then I checked to see 
> what else vista needed and it needed the network to be set to private 
> vs. public.  Somehow that had been changed as well.   Now I can 
> transfer files between both machines using either operating system.  
> And here I was blaming Ubuntu when it was innocent all along.
> However, Intrepid can not see the Vista machine when Firestarter is 
> enabled.  On to the next mystery!
Vista is a real pain for networking. I have found that it is easier to 
get it to connect to samba shares when you enter the ip address instead 
of the machine name. Also a heads up on vista and mounted shares. If you 
log onto a samba share with vista and it is inactive for a while Vista 
will disconnect and the only way to reconnect to the share is to reboot 
the computer. Looking on line for a solution Vistas problem staying 
connected to network drives seems to be universal for all versions of 
Vista and it doesn't matter who it is sharing with. I finally solved 
this by installing network drive manager from Suncross which keeps the 
connections active.  There is a reason businesses are not putting Vista 
machines on their networks. It is a huge headache!

More information about the ubuntu-users mailing list