New Intrepid upgrade killed all my sound

Cybe R. Wizard cybe_r_wizard at
Fri Oct 31 14:50:18 UTC 2008

I must not use it much as I upgraded days ago and just this moment
noticed that my sound isn't working.  I've absolutely no idea about how
to troubleshoot this.  I've visited the sound aspect of the control
center; no joy.  I've even tried the multimedia selection section of
that same control center; no joy.  I've tried as many options as I
could find/figure out in the gconf-editor; no joy.
My google-fu pointed to the Ubuntu forums where someone got their sound
working by installing Adobe flash plugin.  It didn't work out for
me.  Sound Preferences doesn't bring satisfaction, either.
Here's the multimedia output of <sudo lshw>:

             description: Audio device
             product: 82801G (ICH7 Family) High Definition Audio
Controller vendor: Intel Corporation
             physical id: 1b
             bus info: pci at 0000:00:1b.0
             version: 01
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=HDA Intel latency=0

Ideas, anyone?  How should I proceed?

Cybe R. Wizard
Nice computers don't go down.
	Larry Niven, Steven Barnes
		"The Barsoom Project"

More information about the ubuntu-users mailing list