Intrepid Blues

Chris Jones jonesc at
Wed Oct 29 23:39:46 UTC 2008


>     It appears that Intrepid will never work with my computer. The 
> release notes say the needed drivers are not available.

I find this unlikely.

I take it you are referring to the part about the "legacy" nvidia video
drivers ?

You said you have a GeForce 6100 in another post ?

The nvidia driver release notes

Clearly say this is compatible with the 177 driver, so you should be
just fine (Unless your CPU doesn't support SSE, which again I find
unlikely unless it is *very* old).

I suspect your problem is more your installation is messed up.


More information about the ubuntu-users mailing list