Can adept-updater be used in Gnome (hardy)?

Leonard Chatagnier lenc5570 at
Mon Oct 27 02:34:20 UTC 2008

--- On Sun, 10/26/08, Derek Broughton <news at> wrote:

> From: Derek Broughton <news at>
> Subject: Re: Can adept-updater be used in Gnome (hardy)?
> To: ubuntu-users at
> Date: Sunday, October 26, 2008, 6:42 PM
> Leeonard Chatagnier wrote:
> > Just in case you don't have Adept Manager under
> application/system
> > tools. You can't run adept-updater as a stand
> alone program, only under
> > the GUI interface in kde or gnome.  If you try from
> CLI you get "command
> > not found" with or without sudo.  
> Works for me.  Perhaps you should have tried the underscore
> instead of the
> hyphen :-)  If you just tried:
> # adept<tab>
> bash completion should show you the actual command.
> > So, if you can figure out how to start 
> > it in gnome with root user privilege, you can do it. 
> gksu?  gksudo?  Not knowing gnome, I'm not sure which,
> but:
> # gksudo /usr/bin/adept_updater
> (though the /usr/bin shouldn't be necessary)
> -- 
Yes, works for me with the underscore instead of the dash.  Strange since I've been lead to believe that underscore will work ipo of dask when aptitude search or show lists the package name with a dash between the parts.  Usually one thinks that the listed file name is what you type on the CLI.  Explanation???

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list