Novice (aka beginner) Ubuntu user

Kirk Batzer kbatzer at
Mon Oct 20 21:08:51 UTC 2008

It's probably NOT the CD.  I've had the same problem.  The problem may have
something to do with your disk, or the disk partitions, a boot loader or  or
if you have SATA drives, they are not supported very well, if at all   

I've had Many many problems attempting to install ubuntu with NO success. 

I have a new PC with an ASUS P5Q Delux motherboard. SATA drives.   I just
upgraded the BIOS to 1406, dated 10/8.

I'm Trying to install Ubuntu 8.04 desktop 64 bit. 

On a new machine with new disks, I initially installed Windows server 2003.
In the  BIOS I configured all Storage as five IDE Standard drives. I'm using
750 GB SATA drives. 

After Windows was installed. I then attempted to trial ubuntu.  After reboot
and started reading the Ubuntu CD. It asks if I want to install or Trial
Ubuntu.  I select Trial. Then ubuntu goes to busybox!!!!!!  I'm stuck.  

When I try again and this time I try a new install,  I'll just blow away the
Windows install, from the CD It asked the same question, Trial or Install.
It then it goes to Busybox. 

When I try anything from the CD, When it asked Trial, Install, install
options Chedck CD etc....  it goes to Busybox.  

Then I tried to run Unbunto from withing my Windows Server 2003 installaion.
I  rebooted to Windows and downloaded wubi to try ubuntu from within
Windows. As I ran wubi from within windows. I put the ubuntu CD in the CD
drive. WUBI asked for a partition to use and I allocated space. Then It
started reading the CD. Everything looked fine.  It performed a checksum,
read the CD and then loaded from the CD. It gave stats as to the completion
5% 20% etc. At the very end at 100% I got the message it couldn't read the
CD any more and quit.   

I tried another download of WUBI and another burn of the CD.  Everything was
the same.

Then I tried installing Ubuntu with all fresh (blank) disks with not
partitions yet I get further, It sees the disks and copies the files to the
disk.  Then As it completes I see a message indicating disk access faikled.
Then the screen quickly goes to a message asking me to remove the CD and
reboot.  Upon reboot. There is nothing on the disk.

The hell with ubuntu

-----Original Message-----
From: ubuntu-users-bounces at
[mailto:ubuntu-users-bounces at] On Behalf Of ac
Sent: Saturday, October 18, 2008 6:02 AM
To: ubuntu-users at
Subject: Re: Novice (aka beginner) Ubuntu user

Gerald Comeau wrote:
> Colleagues,  I'm trying to break away from Windows, well at least for 80%
> my work, but Ubuntu has me puzzled.  I'm trying to run from a 7.04 CD and
> consistently receive the following message.  Thinking it might be the
> release I downloaded and burnt 8.014, same message.  Finally, I installed
> a separate hard drive and selected it as my boot device, Ubuntu cycled up
> but I can not see any network connection option beyond dial up.  Thoughts,
> reference a manual page I may have missed?
> BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
> Enter 'help' for a list of built-in commands
> (initramfs)_

Although your issues might be completely unrelated to possible cd 
errors, it is strongly advised to check the CD for errors, at least 
initially until you are up and running. There are several stages which 
can possibly be subject to problems - the downloaded file itself, the 
burn process, and the read process in the use target machine.

A quick way to confirm all is well is to use the CD option after boot 
up  choice
'check this CD for errors'
this will obviously include checking if the target a machine can read 
even a perfect CD for your intended activity, which is important.

ubuntu-users mailing list
ubuntu-users at
Modify settings or unsubscribe at:
Internal Virus Database is out of date.
Checked by AVG - 
Version: 8.0.169 / Virus Database: 270.7.5/1697 - Release Date: 9/29/2008
7:40 AM

More information about the ubuntu-users mailing list