Still trying to get to 1680x1050 WAS: Upgrade to 8.04 stuck in 800x600

Leonard Chatagnier lenc5570 at
Sun Oct 19 02:07:39 UTC 2008

--- On Sat, 10/18/08, Frank McCormick <fmccormick at> wrote:

> From: Frank McCormick <fmccormick at>
> Subject: Still trying to get to 1680x1050 WAS: Upgrade to 8.04 stuck in 800x600
> To: "Ubuntu user technical support, not for general discussions" <ubuntu-users at>
> Date: Saturday, October 18, 2008, 8:30 PM
> NoOp wrote:
> > On 10/18/2008 12:29 PM, Frank McCormick wrote:
> >> Just finished the upgrade to 8.04 -- and am now
> stuck in 800x600. I have
> >> tried dpkg-reconfigure...hand editing the
> xorg.conf file and prayer. So
> >> far nothing works. My card is Intel built-in video
> (865) my monitor is
> >> an LG206wtq-bf LCD widescreen. Everytime xorg
> doesn't like the config it
> >> brings up a monitor/card selection program...but
> the resoluation is so
> >> bad you can hardly read any of the
> selections...none of which work anyway.
> >> Anybody have any good ideas?
> >>
> >> Thanks
> >>
> > 
> > Can you please try rebooting, and select the second
> kernel (recovery
> > mode). Then select the xfix option on the next screen,
> let xfix do it's
> > thing, then select the first option on the list to
> resume the normal
> > boot. 
>   Did good...800x600 again....generated a
> minimal config
> file...which I know is no good.
> If that doesn't work, then once into the desktop open a
> terminal and:
> > 
> > gksu displayconfig-gtk
> > 
> >>From there you will be able to select your specific
> monitor and graphics
> > card. You'll need to logout and then log back in
> for the changes to take
> > effect.
> > 
> > 
> > 
>   Done that already -- my monitor is not in the list (LG
> L206BTQ) so I
> picked one close...and finally got to 1280x960...but the
> next available
> option (1792x1211..yeh I know weird) gives me a screen a
> have to scroll
> around...for example the bottom panel doesn't appear
> until I mouse down
> there and push. It seems it gives me a mugh bigger screen
> which doesn't
> fit my monitor.
> I am really disappointed in 8.04...Gutsy was running
> fine...maybe I
> should have left well enough know if it
> ain't broke....

Don't give up. It can be fixed.  I have an LG 226WTQ monitor and BFG Nvidia G71[GeForce 7300GS] card neither of which is listed in displayconfig-gtk or the popup telling you you are in low res mode seen on boot up.  Xfix has worked for me 100% of time. I may be wrong and sure to be corrected if I am, but, I think you should try to fix the resolution issue using the kernel that experienced the problem.  Try xfix again with it. If that doesn't work:
You may need to check your documentation or open the box and determine which intel chip set you actually have. Then modprobe the module for that chip set. Reboot in recovery mode again and run xfix again, continue normal boot and see if that solves your problem,
If not, report back telling us what you did and the results and someone a lot smarter than me will surely help. I think the key to your issue is the ID of you intel video chip.
Good luck and HTH,

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list