modem usrobotics 5637

John Heinen hensandpat at earthlink.net
Sat Oct 18 03:15:49 BST 2008


Nils Kassube wrote:
> John Heinen wrote:
>   
>> Cannot make a connection when I query modem, the responce is "modem
>> busy"  Even when I disconnect the modem,  the same responce, "modem
>> busy"  The operating program is linux mint #4 ???
>>     
>
> I remember you posted a similar question several times on the Kubuntu list
> while you were using Suse and Fedora. I think you even tried Kubuntu as
> well and I gave you some detailed instruction how to use wvdial with your
> modem [1]. However, you never told us if you succeded and you didn't tell
> us about further problems either. Now you are using yet another Linux
> version and asking the same question again on a list which isn't related
> to your distribution. That seems a bit strange to me.
>
> Anyway, can you please tell us _how_ you query the modem or _how_ you
> disconnect the modem and where you see the "modem busy" message.
>
>
> Nils
>
> [1] <https://lists.ubuntu.com/archives/kubuntu-users/2008-September/030907.html>
>
>   
Yes strange  indeed, I have just about tried every Linux issue and I am  
sorry that I didn't respond properly, it has been very frustrating.
Yet, it seems so very simple but I can't get it to work, I took the 
internal modem out of the case and replaced it with an external 
usrobotics modem,
Here is what I did  under the Linux mint issue.
go to> internet.>kppp. ------   Screen;  error kppp.-----  clicked  
ok-----screen;  connect to earthlink.net,------
log in ID; xxxxx at earthlink.net.......password xxxxxx > 
connect------screen; connecting to earthlink.net, the modem is busy.
of course the modem is not busy, and if it is, with what, even when I 
disconnect the modem I still get the same message.
I really really appreciate yours and others patient input, I am not so 
handy in writing commands, so,  graphics has been my most favored tool 
and probably my downfall too





More information about the ubuntu-users mailing list