Wireless device (Intel(R) PRO/Wireless 3945ABG) not working on Ubuntu LTS 8.04

Marius Gedminas marius at pov.lt
Thu Oct 9 20:47:56 UTC 2008


On Thu, Oct 09, 2008 at 03:39:33PM +0530, Ashish Vijaywargiya wrote:
> Initially when I installed Ubuntu LTS 8.04 before 1 week on my laptop
> then everything was working fine related to Wireless device.
> I was able to access the internet via my Wireless network card.
> But after that I took the update of Ubuntu now I am not able to join
> the Wireless network device.
> 
> The details of my wireless device is :- Intel(R) PRO/Wireless 3945ABG

Just FYI, this card works for me with 8.04.

(I had some problems connecting to a WPA2-protected hidden network,
which were fixed by installing linux-backsports-modules-hardy, which
then broke suspend; but that but got fixed recently.)

> Any hint to troubleshoot the wireless network device ?

Can you describe the symptoms?  For example, do you use Network Manager
(the little icon in the panel)?  Does it see that you have a wireless
card?  Does it see wireless networks?  Does it try to connect and then
fail?  Is the network you're trying to connect to open, or does it use
WEP/WPA/WPA2?

Looking for errors in /var/log/daemon.log may also be informative.

Marius Gedminas
-- 
All those who believe in psychokinesis raise my hand.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20081009/b21842d0/attachment.pgp>


More information about the ubuntu-users mailing list