VirtualBox on ubuntu 8.10 host, can't get USB working in, Windows XP guest, not permissions

Lucio M Nicolosi lmario at
Sun Nov 30 05:38:36 UTC 2008

Bill Taylor wrote:
> Hash: SHA1
> Quote:
> I have got VirtualBox running on a Ubuntu 8.10 host, it all runs pretty
> smoothly (except for USB).
> snip
> I ran into this problem when I upgraded and went to the Sun website to
> download their version, xVM VirtualBox.  I uninstalled the older version
> and then used the default installer to install Sun's version.  Not only
> was XP still in place but I had total USB support and everything works.
> A couple of notes;
> 1. I am not an expert and you might wish to confer with those here that
> are before jumping out of the frying pan and into the fire.
>  2. I have yet to install SP3 on my guest system since I seldom use the
> XP for more than Solitaire and burning a picture to a CD with Nero.
Tried Win XP SP3 with almost all updates (an "alternative" version, 
sorry Mr. Gates, just testing) over Intrepid i386 and (besides the USB 
stuff, that seems addressed in the last release) it runs incredibly 
fast, much more than the real thing. Still have to check the AMD64 
version and the behaviour of my ancient Lotus 123 slash commands. No 
need to double boot anymore (not for Win at least).


More information about the ubuntu-users mailing list