canceling download in synamptic package manager caused problem

NoOp glgxg at
Mon Nov 17 23:28:29 UTC 2008

On 11/14/2008 12:23 AM, DHRUV D. MEVADA wrote:
> i have serched ubuntustudio in synaptic and tired of my slow connection i
> cancelled the download but some of the packages are downloaded there
> properly so it tried to install them and then show errors.and after when i
> reboot i found another entry in my grub loader like this:
> ubuntu 8.04. kernal 2.6.24-21-rt
> ubuntu 8.04. kernal 2.6.24-21-rt(recovery mode)
> ubuntu 8.04. kernal 2.6.24-21-generic
> ubuntu 8.04. kernal 2.6.24-21-generic(recovery mode)
> ..........................
> other os.........(vista)
> like this it has double entry. when i go to the entry -rt once it shows
> b43-phy0 ERROR:firmware file "b43/4code13.fw" not found or load failed.
> then i tried recovery mode found nothing and wen i again goes to the first
> entry (mind that second entry(generic) works properly leaving not using my
> nvidia graphics driver)it showed this error
> Failed to start X Server(Your Graphical Interface)it is likely that it is
> not setup correctly.would like to view the x server output to diagnose the
> problem? next text i forget to write down
> what can i do to remove this another entry?
> Dhruv D. Mewada

Dhruv, I noticed that no one has responded to your post; did you get
this resolved, or do you still need help?

More information about the ubuntu-users mailing list