/home/<user>/.gvfs causing problems for rsync

Johann Spies jspies at sun.ac.za
Fri Nov 7 13:45:41 UTC 2008

On Fri, Nov 07, 2008 at 08:08:20AM +1000, Res wrote:

> Its been a while since I've run my scripts in bash, I use perl for 
> everything these days, but the "- "should not be there, exclude .gvfs 
> should be all you need.

Well I have tried ".gvfs",  "- .gvfs/", "/home/js/.gvfs/" and none
have worked.

Thanks to all the input and answers to questions that I did not ask.
In the process I have picked up some tips to shorten my script.  I
knew that there were probably some duplication of options I was
providing to rsync but it would take me more time to do a careful
study of the manpage to refine it than just type it from what I can


Johann Spies          Telefoon: 021-808 4036
Informasietegnologie, Universiteit van Stellenbosch

     "Jesus said unto her, I am the resurrection, and  
      the life: he that believeth in me, though he were 
      dead, yet shall he live."      John 11:25 

More information about the ubuntu-users mailing list