ubuntu instal error, HD not found

Troy Mass troy at m2-inc.com
Tue May 27 23:46:24 UTC 2008

Package: ubuntu-8.04-alternate-amd64

Boot method: CD
Image version: astromirror.uchicago.edu
Date: May 26, 2008

Machine: Custom desktop,   MB= ECS Elitegroup 945 P-A,  Bios= American megatrends (AMI)
Processor: Intel Pentium D dual core (2006)
Memory: 2GB
Partitions: 200GB (really only 188GB) western digital caviar SE, interface=EIDE, tried several different partitionings including: unpartioned-unformated;   100GB-NTFS, 50GB-NTFS, 38GB-NTFS;   1GB-FAT, rest unpartioned.

Output of lspci -nn and lspci -vnn:    ?

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O] is this "check CD" ?
Detect hard drives:     [ Error- couldn't locate device, asked me for driver from list, but I didn't know what one.  I tried IDE-Disk and IDE-General but neither worked]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [O]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [E]

Comments/Problems: My motherboard is set up for SATA drive, but I only have an IDE.  Hard Drive and CD sit on same IDE channel and are in a weird configuration on cable (HD at one end, MB connection in middle, CD at other end.)  HD is set to master, CD set to Slave.  Do I need to fix the order on cable?  I am new to linux and tring it out on an extra computer I own.  Any tips would help.  I used my laptop to download CD image.  I could use LAN to instal OS or Flash drive, but I don't quite know how, the manual is a bit confusing sometimes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080527/968049d1/attachment.html>

More information about the ubuntu-users mailing list