Resolution Problems

Jeffrey Tooker Jeffreytooker at
Sun May 25 21:56:15 UTC 2008

Jeffrey Tooker wrote:
> Steve Cook wrote:
>> Jeffrey Tooker wrote:
>>> Hello:
>>> I am having resolution problems.  I have been searching online for a 
>>> solution but I have found none that work for me.  System info:
>>> Dell    1.7M CPU
>>> OS       Ubuntu 7.10
>>> Dual Boot    XP/Ubuntu each on separate drive
>>> Monitor    Dell    E772C
>>> Graphics Card   Intel 845
>>> Driver   VESA   -generic VESA compliant card
>>> I am marginal at CLI.
>>> Problem started last week.  System kept reverting to default 
>>> resolution.  I find default resolution very hard to read over time.  I 
>>> found  and went through the resolution edit.  System came up and said 
>>> the monitor was running on minimum resolution.  I tried several times to 
>>> get the system back up and was only able to get it back up by accepting 
>>> the minimum (640 X 480) resolution.  It appears to be locked in now as I 
>>> can not change it from the screen resolution app.  640 X 480 is the only 
>>> choice. While in this resolution I ran into several problems with being 
>>> able to see the bottom of some windows on the screen.  This morning the 
>>> top panel ended up on the left hand side.  I tried to get it back to the 
>>> top, but is so compressed I can not get a handle on it.  I believe I 
>>> have to get the resolution problem fixed so I can go onto other 
>>> problems.  I found online Xorg-edit  
>>> "" and downloaded it to 
>>> "Applications", however I can not open it because the top panel is on 
>>> the left hand side and so compressed that Applications will  not open. 
>>> All help greatly appreciated.
>>> Jeffrey Tooker
>> run "sudo dpkg-reconfigure xserver-xorg" in a terminal and select the 
>> intel driver
>> Steve
> Steve:
> I pasted the entry in terminal and proceeded through the steps. When I 
> was done the resolution remained 640 X 480. I checked it on the screen 
> resolution app. I restarted the system and it came back up it stopped in 
> a screen named "Ubuntu running in low graphics mode". I have run into 
> this problem before. The only way passed the screen is to accept the the 
> low res graphics (check box) and select continue. This is what I did. 
> This takes one to the log in screen, and from there to the desktop. The 
> system resolution is still 640 X 480. In the Xorg edit I selected 
> resolution 800 X 600. I do not quite understand the resolution choices. 
> It seems to be asking for more than one.
> Jeffrey Tooker
Steve and all:

I went searching for Ubuntu and my Intel 845 card. I found a bug report 
related to Hardy beta:
I do not know if this is related to my Gutsy installation. However it 
may be. The i810 driver seems to be the original solution, but later it 
sounds like Ubuntu is saying "Intel" driver. Is there a specific 
designation for this "Intel" driver? If I have a better idea about this 
"Intel" driver I should be able to go through the Xorg edit again and 
see if I can find and install this driver. Off to more searching.

Jeffrey Tooker

More information about the ubuntu-users mailing list