Resolution Problems

Charlie Kravetz cjk at
Sun May 25 22:12:50 UTC 2008

On Sun, 2008-05-25 at 12:43 -0700, Jeffrey Tooker wrote:
> Hello:
> I am having resolution problems.  I have been searching online for a 
> solution but I have found none that work for me.  System info:
> Dell    1.7M CPU
> OS       Ubuntu 7.10
> Dual Boot    XP/Ubuntu each on separate drive
> Monitor    Dell    E772C
> Graphics Card   Intel 845
> Driver   VESA   -generic VESA compliant card
> I am marginal at CLI.
> Problem started last week.  System kept reverting to default 
> resolution.  I find default resolution very hard to read over time.  I 
> found  and went through the resolution edit.  System came up and said 
> the monitor was running on minimum resolution.  I tried several times to 
> get the system back up and was only able to get it back up by accepting 
> the minimum (640 X 480) resolution.  It appears to be locked in now as I 
> can not change it from the screen resolution app.  640 X 480 is the only 
> choice. While in this resolution I ran into several problems with being 
> able to see the bottom of some windows on the screen.  This morning the 
> top panel ended up on the left hand side.  I tried to get it back to the 
> top, but is so compressed I can not get a handle on it.  I believe I 
> have to get the resolution problem fixed so I can go onto other 
> problems.  I found online Xorg-edit  
> "" and downloaded it to 
> "Applications", however I can not open it because the top panel is on 
> the left hand side and so compressed that Applications will  not open. 
> All help greatly appreciated.
> Jeffrey Tooker
I am not an expert on these things, but I have found that with Ubuntu 7.10, gutsy, sometimes the easiest way to fix the video is to start over. What I mean is go into a terminal, using the following commands rename the X-Org file, then delete the rest and let the system rebuild it.

Start with 
$ cd /etc/X11
$ sudo cp xorg.conf.? xorg.conf.keepthis - ? is whatever the highest
number is, 1,2,3...
$ sudo rm xorg.conf
$ sudo rm xorg.conf.failsafe  - or similar
$ sudo rm xorg.conf.?

now close the terminal window, and restart your system, using the quit,
restart. When it restarts, it will rebuild the file and you should be
able to reset the resolution. 

Also, check out the bug reports in launchpad:

It starts out on Ubuntu 5.10, but goes on into Ubuntu 7.10

good luck,

Charlie Kravetz 
Linux Registered User Number 425914          []
Never let anyone steal your DREAM.           []

More information about the ubuntu-users mailing list