Google blocked access

Ben Mills ubuntuuser at
Tue Mar 11 04:11:06 UTC 2008

Herman wrote:
> Hi All,
> I get 'Google Error' below.
> Is this a Linux Ubuntu (6.06LTS) problem? A FireFox problem?
> A Google problem?
> I am effectively blocked from using Google search.
> I tried search-words 'Nokia'. I tried 'Linux'. I tried the name
>  of a small village.
> All return same error.
> I cleared my FireFox Private data, cookies, History, and more.
> Makes no apparent difference.
> Will restart Linux now .... 
>  Restart made no difference.
> How to proceed? Re-install Ubuntu?
> I had the problem occasionally a week or so ago.
> Now it is 'total'.
> The webpage-name displayed is '403 error'.
>  The message displayed is:
> ---
> Google Error 
>     We're sorry...

I had the same problem with Google one day last week. Others are 
experiencing it too. Are you using opendns? Some people claim switching 
away from the opendns servers fixed the problem. Others believe it's an 
issue with Google.


More information about the ubuntu-users mailing list