Google blocked access

Herman hermanaa at
Tue Mar 11 01:28:09 UTC 2008

Hi All,

I get 'Google Error' below.
Is this a Linux Ubuntu (6.06LTS) problem? A FireFox problem?
A Google problem?

I am effectively blocked from using Google search.

I tried search-words 'Nokia'. I tried 'Linux'. I tried the name
 of a small village.
All return same error.

I cleared my FireFox Private data, cookies, History, and more.
Makes no apparent difference.
Will restart Linux now .... 
 Restart made no difference.

How to proceed? Re-install Ubuntu?

I had the problem occasionally a week or so ago.
Now it is 'total'.

The webpage-name displayed is '403 error'.
 The message displayed is:
Google Error 

    We're sorry...

    ... but your query looks similar to automated requests from a
computer virus or spyware application. To protect our users, we can't
process your request right now.

    We'll restore your access as quickly as possible, so try again soon.
In the meantime, if you suspect that your computer or network has been
infected, you might want to run a virus checker or spyware remover to
make sure that your systems are free of viruses and other spurious

    If you're continually receiving this error, you may be able to
resolve the problem by deleting your Google cookie and revisiting
Google. For browser-specific instructions, please consult your browser's
online support center.

    We apologize for the inconvenience, and hope we'll see you again on

Herman in PHL

More information about the ubuntu-users mailing list