/dev list query (was Checking kernel parameter)

squareyes squareyes at internode.on.net
Mon Mar 10 08:11:09 UTC 2008

Hi all,

have tried all 3 places to pass parameter to kernel, no success,
still no CDrom recognized.
Have checked and the entry in /etc/fstab for it is almost the same as on 
this box,
only difference is called hdb on the laptop, this box is hda, but it is 
not in the /dev list at all on the laptop.
It read the CD to install, can't understand why no entry. Same CD used 
for install on this box.

The /dev list for this box has entries for  hda,  cdrom, and dvd the 
laptop has none of these.

Have tried  cd to /dev and  mkdir cdrom  -  mkdir hdb  and mkdir dvd  
(it's a combo drive) doing something wrong,
doesn't work.

The solution can't be far away, the CD drive works to install Ubuntu 
7.04, just disappears
after install. Or do I look like being committed to an external usb writer?

Many thanks in advance, any suggestions greatfully received up to and 
including the correct knot to use
to enable this  *+#@ as a boat anchor/fishing sinker. :-)
Take Care

More information about the ubuntu-users mailing list