firefox 3 rc3 install [SOLVED?]

Mike Adolf mlnx at
Fri Jun 13 21:27:55 UTC 2008

Pierre Frenkiel wrote:
> On Thu, 12 Jun 2008, Mike Adolf wrote:
>> ...
>>                                        After un-taring, the directory
>> contains all the .so files and firefox binary.  I can run it locally
>> from the directory. 
>> ...
>    you have just to move the firefox directory to /usr/lib
>    (renaming the old one if you don't want to delete it)
>    and make a new link for /usr/bin/firefox
Time to put this to rest.

I removed the ppa repository and installed the latest update (rc2) from 
ubuntu distro. My download problem persists. I ran both thunderbird and 
firefox from terminals. The download problem occured but no errors were 
written to sysout. The tar I originally downloaded 
'firefox-3.0rc3.tar.bz2' is still the only one that works. So, I 
uninstalled firefox 3.0 using synaptic and took Pierre's advice and 
copied the rc3 firefox folder to /usr/lib and make a soft link: 
/usr/bin/firefox -> /usr/lib/firefox/firefox. Now as far as I can tell 
the download problem is gone and everything else seems to work 
correctly. It would be nice to know why the distro copy doesn't work, 
but I really don't have the time now to work with it.

Thanks to all who replied!!


More information about the ubuntu-users mailing list