rsync is bad

Vincent Trouilliez vincent.trouilliez at modulonet.fr
Sun Jun 8 20:32:55 BST 2008


On Sun, 8 Jun 2008 13:36:06 -0400
Jorge Luis <lists at jorge.cc> wrote:

> I've been using rsync [..] and ran into some problems with Gnome's migration to gvfs.
> rsync would bomb out trying to access $HOME/.gvfs, even when that
> subdirectory was excluded.  Check the permissions of .gvfs; if they're
> odd (e.g., 500), check launchpad for a work-around script or drop in
> gvfs-fuse from hardy-proposed.

Hi Jorge,

Today I tried using Rsync for the first time, and ran into the problem
you mentionned.

I enabled hard-proposed to see what was available, but out of 80(!)
updates, I didn't find gvfs-fuse or anything that looked related to
that. Am I missing something ?
I also tried seaching Launchpad, but the search engine is so useless (I
wonder if the malone devs even use it themselves... probalby not ! ;-)
that I may spend my life in there and still not find the work-around
you mention. Could you provide me with a bug number to look at ? 

Regards,

--
Vince




More information about the ubuntu-users mailing list