Latest Hardy Update & More Flashplayer Issues

Leonard Chatagnier lenc5570 at
Wed Jul 16 17:15:49 UTC 2008

--- David Fox <dfox94085 at> wrote:

> On Tue, Jul 15, 2008 at 11:37 PM, Leonard Chatagnier
> <lenc5570 at> wrote:
> > Strangely enough, I tried the above and all
> worked.
> > Must be the bad link in the Today list. Guess I'm
> just
> > false alarming; well not actually. When this was
> I went to the abc news link and it worked fine. This
> is the first time
> I've ever been able to get abcnews videos to play,
> actually. They
> never were able to play on my old athlon tbird box
> running debian,
> despite an updated version of flash. So I'm happy
> about that.
> What I noticed when I was reading this and testing
> stuff out yesterday
> was that I could easily play most videos, youtube,
> and such - no
> problem there, but then I clicked on a cnn link that
> I got in another
> mailing list and no video. I was able to repeat
> that. Maybe there's
> some issue outside of flash - maybe it's the site?
> Most of the time
> CNN videos will work, but why they wouldn't play
> right after
> successfully playing flash video on youtube?
Not sure about you but for me it's flash.  Yesterday
everything played fine(hadn't checked CNN then) but
today the little green cross icon pops up and clicking
it gives the old application/x-shockwave-flash plugin
needed to play the video.  After seeing you post, I
tried seamonkey to play CNN video and it did the same;
so tried out firefox again and it did the same. 
Expecting no problems as everything worked fine after
answering NoOp's reply.  Well, back to the drawing
board and still trying to get firefox and now
seamonkey to play flash videos. And yes, SWF is shown
in about:plugins on both browsers.
I suspect that many, many Ubuntuer's are having
problem playing flash videos but not many are posting
about it. Maybe it everyone posted on their flash
issues, something would be done to get a permanent
fix. What gets me is that flash videos will play
perfectly for a day or more then just suddenly quit
working after an upgrade or new install(seamonkey in
this case). I've even just rebooted and got flash
playing again, sometimes.  I wont attempt a CNN video
again as everything was working prior as far as I
know. Maybe killing X or rebooting will fix you up,
worth a try, and has worked for me before.  Flash is
really flaky in Hardy; wish it to be fixed.

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list