Samba Questions-Only Half Working

Leonard Chatagnier lenc5570 at
Fri Feb 29 07:42:55 UTC 2008

--- NoOp <glgxg at> wrote:

> On 02/28/2008 03:52 PM, NoOp wrote:
> > Then please stop screwing around with the smbf
> mount stuff & use samba
> > from Nautilus. Like I said previously, just get
> standard samba working
> > _first_ and then experiment with the mount stuff
> *afterwards*.
> > 
> Sorry, forgot to add: the *only* samba packages that
> you need installed
> via Synaptics or cli to run samba between all of
> your local Ubuntu
> systems and have them recognized in Nautilus are:
> libscmblient
> samba
> samba-common
> smbclient
> Nothing else. No smbfs, nothing.
Well, this may help. I have the above plus smbfs which
googling lead me to believe was needed.  Wont argue
about it just will purge it and see. Doesn't logically
explain, to me, why one works though. 
So, purged smbfs, ran testparm, restarted samba and
ran nautilus ignoring the cli stuff. Didn't change
anything. When I click on the share bookmarks that
worked when the wifi unit was connecting, I just get a
blank screen.  If I connect to server again using
winshares, still get an empty window with the addr bar
showing "smb://lchata@ubuntu64/lchata". If I click
another bookmarked share, I get the authentication
poopup with the domain; WORKGROUP filled in and blank
Password:, I fill in my password and click connect the
popup disappears and immediately pops up again in the
original form.  Over and over again.
The above smb.conf is identical to the one on the
wired machine but different from what worked before so
I uncommented some things I had before when it worked,
but the results is the same as above. things I added
were: server string, workgroup, name resolve order,
interfaces and socket options. Nothing changes.

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list