CD burning problems

Leonard Chatagnier lenc5570 at
Sun Dec 28 21:04:36 UTC 2008

--- On Sun, 12/28/08, Alex Janssen <alex at> wrote:

> From: Alex Janssen <alex at>
> Subject: Re: CD burning problems
> To: "Ubuntu user technical support, not for general discussions" <ubuntu-users at>
> Date: Sunday, December 28, 2008, 2:21 PM
> Alex Janssen said the following on 12/21/2008 06:50 PM:
> > I have burned a lot of iso images to CDs this year,
> but recently I 
> > started getting an error writing CD from gnome.  I
> used to right-click 
> > an iso file in a Nautilus browser and select burn to
> disk with no 
> > problems.  Now, nothing will burn.  I tried Brasero
> and also got an 
> > error.  They both write a directory track to the CD,
> then quit with an 
> > error.  I'm running 8.04 LTS and a Sony DVD RW
> DRU-190A.  I've tried 
> > replacing the drive.  Seems to me that some update in
> the last month or 
> > so, is causing this.
> >
> > Is anyone else having this problem?  Anyone have a
> solution?
> >
> > Alex
> >
> >   
> I take it that nobody else has had this happen.
> Is a reinstall the only suggested solution?
Very doubtful that you would have to reinstall
to solve the problem.
You didn't say just what the error was you
experienced. It might help the list to know
just what it was. Copy it on your reply or
google for the explicit error message you got.
You may learn something.

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list