CD burning problems

Karl F. Larsen klarsen1 at
Sun Dec 28 20:43:53 UTC 2008

Alex Janssen wrote:
> Alex Janssen said the following on 12/21/2008 06:50 PM:
>> I have burned a lot of iso images to CDs this year, but recently I 
>> started getting an error writing CD from gnome.  I used to right-click 
>> an iso file in a Nautilus browser and select burn to disk with no 
>> problems.  Now, nothing will burn.  I tried Brasero and also got an 
>> error.  They both write a directory track to the CD, then quit with an 
>> error.  I'm running 8.04 LTS and a Sony DVD RW DRU-190A.  I've tried 
>> replacing the drive.  Seems to me that some update in the last month or 
>> so, is causing this.
>> Is anyone else having this problem?  Anyone have a solution?
>> Alex
> I take it that nobody else has had this happen.
> Is a reinstall the only suggested solution?
> Alex
    My only suggestion is you might have 2 bad CD devices. I have used 
the Gnome software with zero problems for several years.



	Karl F. Larsen, AKA K5DI
	Linux User
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7

More information about the ubuntu-users mailing list