Stuck at 6.06LTS and no flashplayer.

hermanaa hermanaa at
Sat Dec 27 08:12:01 UTC 2008

On Sun, 2008-12-21 at 17:17 +0000, Chris Mohler wrote:
> On Sun, Dec 21, 2008 at 4:30 PM, Johnny Rosenberg
> <gurus.knugum at> wrote:
> [...]
> > And why don't you install Firefox 2 or Firefox 3?
> > Did you check for "" in "/usr/lib/flashplugin-nonfree"?
> > In "/usr/lib/firefox/plugins/" there should be a link to it (or to another
> > link to it) and maybe also in "/usr/lib/mozilla/plugins/".
> > Have you tried this testpage?
> Also, enter "about:plugins" (no quotes) in the FF address bar and
> press enter - see if Flash Player is listed, and if so, which
> version...

No plug-ins are installed
Find more information about browser plug-ins at
Help for installing plug-ins is available from

As my browser is too old to accept the present FlashPlayer(s),
 (and Synaptic had no newer version) I tried updating FireFox
 first. See next mail .....

Herman in PHL.

More information about the ubuntu-users mailing list