Install problems with Partition Window

Karl F. Larsen klarsen1 at
Tue Dec 16 23:50:03 UTC 2008

L Paz wrote:
> --- On Tue, 12/16/08, Rashkae <ubuntu at> wrote:
> From: Rashkae <ubuntu at>
> Subject: Re: Install problems with Partition Window
> To: lpaz1 at, "Ubuntu user technical support, not for general discussions" <ubuntu-users at>
> Date: Tuesday, December 16, 2008, 1:51 PM
> L Paz wrote:
>> On with the continuing saga, I guess. I booted up from the Alternate CD,
> as Charlie suggested, and when I try to install, I get to a screen that says No
> Disks selected. if you know the driver you need , select it from the following
> list:
>> then there, is a long list of drivers to choose from.
>> So, I guess my question is, if I go into Grub and choose the 2.6.22-16
> generic kernel to boot into, is there a command I can use that will tell me what
> the hard drive driver is that currently is being used?
>> Thanks again for all your assistance with this!
> Try the Device manager..  On my system, in can be found in System ->
> Preferences -> Hardware Information
> (Why Preferences and not Administration?  I haven't a clue.)
> You should be able to find your hard drive in the long list, and
> collapse the tree until you see the controller device.  There should
> also be an advanced tab for this device that tells you which "Linux
> Driver" is being used.
> However, unless you are trying to track this bug down for the kernel
> devs, it's probably more productive to find out what you need to do to
> get the default hardy kernel to auto-detect your system.
> Some ideas you might pursue., at least to narrow down problem suspects:
> Make sure your hard drive is the only device on the IDE cable.
> Sometimes the CD-ROM is plugged in to the same cable as the Hard drive.
>  Where possible, each device should be on it's own channel/cable.
> If you must have 2 devices on an IDE cable, jumper them for
> Master/Slave, rather than relying on Cable Select.
> If you have only 1 device on the hard drive ribbon, verify that it is
> jumpered correctly.  Some Hard drives have different jumper
> configurations for master when a slave is present and single drive.
> In the Bios, disable RAID (if you have  a raid chip function on your
> mobo)  (Note: this might be a bad idea if you really are using multiple
> hard drives in a raid configuration)
> And finally, or maybe this should be firstly, since you already have a
> working system and don't need to install from scratch (or, at least, we
> know installing from scratch won't resolve this issue.), be sure to test
> my idea of updating the Hardy kernel and see if the newer kernels
> already fix this.  There's no much point chasing your tail trying to fix
> something that was already fixed last year.
> ================================================================
> Ok, I tried your suggestion to runapt-get update and apt-get upgrade. The first time I ran apt-get update,
> this message was towards the bottom:
> Reading package lists... Done
> W: Duplicate sources.list entry hardy/universe Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages)
> W: You may want to run apt-get update to correct these problems
> So I ran apt-get update , again, and this time there were no warning messages when
> it completed:
> Reading package lists... Done
> Ok, so now I ran apt-get upgrade, but it looks like the only thing that was upgraded
> was the documents. I did not see anything about the kernel, at any rate:
> Reading package lists... Done
> paz at paz-desktop:~$ sudo apt-get upgrade
> Reading package lists... Done
> Building dependency tree       
> Reading state information... Done
> The following packages will be upgraded:
>   ubuntu-docs
> 1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> Need to get 3520kB of archives.
> After this operation, 0B of additional disk space will be used.
> Do you want to continue [Y/n]? y
> Get:1 hardy-updates/main ubuntu-docs 8.06.1 [3520kB]
> Fetched 3520kB in 56s (62.5kB/s)                                          
> (Reading database ... 125371 files and directories currently installed.)
> Preparing to replace ubuntu-docs 8.04.2~hardy (using .../ubuntu-docs_8.06.1_all.deb) ...
> Unpacking replacement ubuntu-docs ...
> Setting up ubuntu-docs (8.06.1) ...
    I am using Hardy and I find at System-Administration that there is a 
choice called UpDate Manager. I think you might have better luck with 
this than using apt-get update. The apt-get update has never worked well 
for me.


> $
> I will take the hard drive off and check the manufacturer, and check the jumpers, as you suggest.
> I will also check the Bios settings, as you suggest.
> I am not certain of what all the ramifications are by running on the
> Ubuntu 8.04.1, kernel 2.6.22-16-generic kernel, instead of the
> Ubuntu 8.04.1, kernel 2.6.24-22-generic kernel?
> But I guess one of the reasons I would like to either fix this or
> reinstall is because my VPN connection with the Cisco VPN software does not
> work, and I think it has something to do with me actually running the system
> on the 2.6.22-16 generic kernel, but I am not positive.
> Thanks again for your help with this!


	Karl F. Larsen, AKA K5DI
	Linux User
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7

More information about the ubuntu-users mailing list