Cant get any ubuntu version/type to boot to the installer or livecd properly

Lucio M Nicolosi lmnicolosi at
Fri Dec 12 21:35:28 UTC 2008

Michael Varre wrote:
> Thanks for the tip Lucio. - and no i wasnt able to boot to the LiveCD. 
> I have ubuntu installed now - but i believe the same problem exists as 
> i cant boot into it
> I was able to get 8.10 amd64 installed now but i still have something 
> wrong with the boot process.
> when i booted with quiet it showed me:
> Marking TSC unstable due to TSC halts in Idle (see attached jpeg)
> Googling gave me the tip to acpi=off as an installer option - that 
> worked and ubuntu installed! yea! but..
> Booting into Ubuntu just shows a black screen now.  The first time i 
> booted into Recovery Mode, it brought me to the options screen and i 
> chose "resume normal bootup" and it worked and i was at the ubuntu 
> desktop and everything worked beautifully.  i thought maybe i didnt 
> give it enough of a chance to boot originally so i tried again and it 
> just sat and hung indefinitely.  Subsequent tries to boot into 
> Recovery Mode froze at the second to last line on the screenshot: 
> "ACPI: Thermal Zone [DTSZ] (58 C)"  - this doesnt seem to be an error, 
> but this seems to be where its halting.


I guess you already tried to restore BIOS config to it's default 
settings or to disable every and all power saving features in the BIOS 
config, including throttling processor, etc.

If Vista works I assume that the disk change didn't introduce any 
re-assembling issues.

Since it seems you didn't have linux previously installed in this 
machine, you might be facing compatibility issues. Once I spent hours 
trying to boot Ubuntu on a particular combination of motherboard/ sata 
disk/ sata-ahci-raid connectors until found through Google a workaround 
that involved including an additional parameter in the boot process (in 
my case "pci=nomsi", whatever it means).


More information about the ubuntu-users mailing list