Another networking problem

Christopher Biessener christopherpb at
Thu Dec 11 17:49:28 UTC 2008

John French wrote:
> Almost everything works fine - everyone can connect to the internet, and
> the Windows machines can see the shares on all the other systems, and I
> have even copied files from one Ubuntu system to the other when sitting
> at a Windows machine. BUT I can't see the other systems from the Ubuntu
> machines. From the server, by going to Places > Network, I can see the
> host names, but not the files on them - if I click on a system, it does
> nothing for about 30 sec. and then shows a blank screen.
I've had the same problem since the Ubuntu updates on Dec 4th.  I tried 
posting my issue before but had no response.  I can ping just fine using 
hostname.  If I try to connect to the Windows share with the same 
launcher that used to work I get the following error:

    Couldn't display "smb://voomfs/public/".
    Error: Failed to mount Windows share
    Please select another viewer and try again.

I don't believe it's a DNS issue, but rather a samba issue.  I have 
tried to reinstall samba from a clean slate.  I've even tried smb2www 
and smbc as alternate viewers to nautilus.  Nothing works.  I don't 
remember what the Dec 4th updates were, nor am I familiar enough with 
Ubuntu or Synaptic to figure out how to back out the updates.  (BTW, I 
am also running Hardy.)

Thank you,

Christopher Biessener

More information about the ubuntu-users mailing list