Iptables and IPP2P problems after compile in Ubuntu Hardy

Preston Kutzner shizzlecash at gmail.com
Tue Dec 9 17:28:45 UTC 2008

On Dec 8, 2008, at 3:57 AM, Richard Cahilig wrote:

> guys I tried to install layer7 and IPP2P, I installed IPP2P using  
> patch-o-matic-ng, I compiled a new kernel 2.6.25 and iptables 1.4.0.  
> The problem is when I tried to run the iptables -m ipp2p --help  
> command, it returns an error message that says: iptables v1.4.0:  
> Couldn't load match 'ipp2p':(null). I tried loading the ipp2p module  
> using modprobe and tried the command again but I got the same error.  
> Please help me guys. I'm using Ubuntu Hardy Heron server. Thanks.
> -- 
> Richard R. Cahilig
> http://www.cahilig.org
> http://www.aklan-linux.org
> -- 
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

This may or may not help you, but it appears people have had this  
problem in the past.  Granted, this is for an older version of the  
package, but the solution may work for you.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20081209/f8b65f16/attachment.html>

More information about the ubuntu-users mailing list