Can't Navigate My LAN Or Ping

Leonard Chatagnier lenc5570 at
Mon Dec 8 21:20:09 UTC 2008

--- On Mon, 12/8/08, Nils Kassube <kassube at> wrote:

> From: Nils Kassube <kassube at>
> Subject: Re: Can't Navigate My LAN Or Ping
> To: ubuntu-users at
> Date: Monday, December 8, 2008, 1:19 PM
> Leonard Chatagnier wrote:
> > Well hell, I almost had the reply finished before I
> lost connection
> > again. 
> Maybe you should try to use an email program on your
> machine with POP3 or 
> IMAP and SMTP instead of webmail. But that is probably not
> your first  
> priority.
Att Yahoo web mail does use pop3 and SMTP servers. But I use it because I can see it better and it's better formatted than evolution or tb which I have installed and set up. The seeing issue is overriding for me-:))

> > --- On Sat, 12/6/08, Nils Kassube
> <kassube at> wrote:
> > > Leonard Chatagnier wrote:
> > > > Thanks for jumping in. BTW, ATT says I'm
> not
> > >
> > > connected to the network
> > >
> > > > on the wifi and that's why I can't
> establish a
> > >
> > > connection at
> > >
> > > > Doesn't seem
> likely to me
> > >
> > > but that's what they
> > >
> > > > say. How does one determine if they are
> connected to
> > >
> > > another wifi
> > >
> > > > network besides there own?
> > >
> > > I think the explanation of the wrong wireless
> network makes
> > > sense. If
> > > network manager is still installed, it may have
> undone your
> > > static setup
> > > and used DHCP on the other network. How did you
> do the
> > > manual setup for
> > > the wireless part? Can you post your
> > > /etc/network/interfaces file?
> >
> > Network manager is still installed.  The new maching
> is in shop to
> > replace cpu fan. But this 1999 Dell Dimensions XPS
> T450 needs much
> > help. I used all of kde's network management
> programs but mostly
> > network manager and kwifimanager which is flaky.
> I'll try to finish
> > this post again but if you feel better about it
> I'd be happy to start
> > up gnome and use it. 
> I'm not familiar with Gnome because I use KDE - I
> suggested the Gnome 
> version because I thought you were using it :)
Well, anyway I think knetworkmanager is the same thing.

> > /etc/network/interfaces
> > # Used by ifup(8) and ifdown(8). See the interfaces(5)
> manpage or
> > # /usr/share/doc/ifupdown/examples for more
> information.
> >
> > iface wlan0 inet static
> > address
> >
> > iface eth0 inet static
> > address
> I think it is a bit unusual to have 2 interfaces with the
> same address, 
> but from another of your mails I know that it worked with a
> previous 
> Ubuntu version. Therefore I think it should work with your
> current 
> version as well. OTOH, could this be the reason for your
> intermittant 
> internet connection? 
I'm beginning to think not. I just posted again on erratic behavior using firefox and web mail that covered the intermittent and stange
operation. Chris suggested I install
adblock plus which I did and things a little better but mouse pointer froze again so I ran top which I have many times on this same issue.  This time it showed that firefox bin was taking up 98*% of the cpu and I've never seen it above the 1-20% range.
It's now settled down to that range and no mouse freeze and typing shows up as I hit the keys. I've heard the firefox is a memory hog but have never seen cpu usage for it that high. Haven't posted a follow up on the high cpu usage but it most likely is the cause. I'm also beginning to think my lost connections are caused by not having a persistent connection and it is dropped when the browser is idle. I don't think I've done that since my dialup days but will check in /etc to see if I can fine something is pppoe or firefoxrc that may allow me to do that. My thoughts anyway.

> As you are using only one of the
> interfaces at a 
> time, I would suggest to use another address for one of the
> interfaces. 
> You have in use for the other machine already,
> so use e.g. 
> for eth0 while you keep wlan0 at
The NIC card is always disconnected in normal use when using the machine as wireless in the other room. Nm must have set it up as I don't remember everdoing so. I think I should quit procastinating and rm netwrok magager as NoOp suggested and actually intended to but haven't yet.
Strange, I just again checked /etc/network/interfaces and nm and they both only showed a wireless connection. I had commented out auto wlan0 which was still there but another on was added at the bottom of the file. Also, the last time I looked at 2wire config early this morning, it has wireless disabled and wired enabled. Now it's OK again after resetting nm and restarting networking. If nm is causing all this I want to rid myself of it and can see NoOp's distaste for it. This is really wild for me and never noticed it before on gutsy 32bit. WOW!

> About your attached screen shots: To me that looks quite
> normal for the 
> settings in your interfaces file. And that point seems to
> be moot anyway 
> because you found out already that you can't connect to
> your router via 
> the wireless port.
> Nils

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list