Trying to install tarball for HP F4140

Joseph ubuntu at e-pops.org
Wed Apr 30 16:32:03 BST 2008


I'm trying to get an HP F4140 printer working on this system.  My old HP 
1200 worked great in every fashion, but this one is stubborn.

I've consulted  
http://hplip.sourceforge.net/install/manual/distros/ubuntu.html  I tried 
the install program which failed, so I went to 
http://hplip.sourceforge.net/install/manual/configure.html

I've downloaded the tar file and brought up the terminal to install the 
drivers.  I unpacked the folder, did the  cd ~/  command to enter the 
directory.

I'd entered the following command and got this response:

    ragweed at ragweed-den:~/Desktop/hplip-2.8.4$ ./configure 
--enable-foomatic-ppd-install
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... yes
    checking build system type... i686-pc-linux-gnulibc1
    checking host system type... i686-pc-linux-gnulibc1
    checking for style of include used by make... GNU
    checking for gcc... gcc
    checking for C compiler default output file name...
    configure: error: C compiler cannot create executables
    See `config.log' for more details.
    ragweed at ragweed-den:~/Desktop/hplip-2.8.4$


When I tried to look at the "config.log for more details" I find there's 
no program for viewing it....   at least not on my system.

Any ideas??


Joseph






More information about the ubuntu-users mailing list