Ubuntu 8.04 and Firefox 3 Beta 5

Ioannis Vranos ivranos at freemail.gr
Sun Apr 27 23:06:49 BST 2008


Mario Vukelic wrote:
> On Sun, 2008-04-27 at 23:26 +0300, Ioannis Vranos wrote:
>> Don't they require the latest updates to be installed first, before
>> providing their support?
> 
> ? So?


So, the simplest approach to this could be the "firefox-3" package to be
the current stable version of Firefox, 2.0.0.x, until Firefox 3 final
became available.




More information about the ubuntu-users mailing list