ubuntu 7.04 suspend problem?

gmane LanDan at asu.edu
Thu Sep 27 22:10:18 UTC 2007

Liam Proven wrote:
> On 27/09/2007, gmane <LanDan at asu.edu> wrote:
>> Hi, I installed a windows xp + ubuntu 7.04 64bit dual boot system on a
>> Desktop with AMD 64 x2.
>> The ubuntu works fine until last night when I pressed the "suspend"
>> button instead of "shut down" to have fun. Then, immediately the LCD has
>> no signal, and the keyboard has no response at all. But the power light
>> is on and cpu fan was still making noise.   It seems very similar to a
>> situation of laptop standby. I don't know how to "unlock" it. So I just
>> pressed the power button to reboot the system.
>> The ridiculous thing is that the system skipped self-check. I saw the
>> lights on the keyboard flashed once when the power is on. Then, no
>> response at all ( I tried to press the cap key, no light is on).  LCD
>> still has no signal.  Power light is on and CPU fans starts to work. The
>> machine just "stand by" :(
>> Even if I put in a live CD, the system has no response when reboot. I
>> can not even access my BIOS information now, neither to the XP system.
>> so essentially I've no idea how to reinstall a system under current
>> situation.  The system looks just dead, no response for whatever I do.
>> Is there any key combination to unlock the "suspension" situation?
>> Any suggestion is highly appreciated!! Thanks a  lot!
> Try disconnecting it from the mains and leaving it for a while. At
> least 10-15min, preferably overnight.
> If that fails, try the motherboard CMOS reset jumper. Consult your
> motherboard manual, or look up the model - open the machine, look at
> the motherboard, find a name or part number, and Google for a layout
> diagram or manual.
> Most motherboards have a jumper on them to reset the information in
> the machine's NVRAM. You might need to use this. One temporarily
> connects the 2 contacts of the jumper with a cap - or even a
> screwdriver or bit of wire - and sometimes then you cycle the power
> once.
I unplugged my power cable for several hours and then restart the 
machine. Bingo! It works now. It seems ubuntu's "supsend" has some problem.
thanks a lot for your suggestion!!!

More information about the ubuntu-users mailing list