Mounting Windows share

Darryl Tidd darryl.tidd at
Thu Sep 13 18:05:58 UTC 2007

I am having great difficulty mounting a windows share to Ubuntu.

I have followed all the howtos I can seem to find.
Tried editing fstab as follows.

//server/share /mountpoint smbfs user,uid=1000 0 0

get error: 7578: session setup failed: ERRDOS - ERRnoaccess (Access denied.)
SMB connection failed

I have also tried the above with cifs credentials=/credentialfile. 

Get error password in credentials file too long.

Tried this from Konsole:
smbmount //server/share /mntpoint
get error: libsmb based programs must *NOT* setuid root.
7588: Connection to server failed
SMB connection failed

Tried sudo smbmount //server/share /mntpoint
got: 7592: session setup failed: ERRDOS - ERRnoaccess (access denied SMB 
connection failed.

Any help will be appreciated.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: darryl.tidd.vcf
Type: text/x-vcard
Size: 129 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list