[users]Re: problem connecting to Windows network

(=?utf-8?q?=60=60-=5F-=C2=B4=C2=B4?=) -- Fernando ubuntu at bugabundo.net
Tue Sep 11 11:11:28 UTC 2007


On Tuesday 11 September 2007 00:56:26 Jimmy Wu wrote:
> I have the IP+Name in /etc/hosts, but it still doesn't work.
> Also, I've recently lost the ability to connect to the internet as well.  I
> can ping the windows computer successfully, access its shares via nautilus
> by typing in its IP, but name resolution still isn't working, and web pages
> won't display now either.
> In the same vein, sudo apt-get install isn't working: I get this error
> Err http://security.ubuntu.com feisty-security/main vim-runtime 1:
> 7.0-164+1ubuntu7.2
>   Could not resolve 'security.ubuntu.com'
> Failed to fetch http://security.ubuntu.com feisty-security/main vim-runtime
> 1:7.0-164+1ubuntu7.2_all.deb  Could not resolve 'security.ubuntu.com'
> 
> Have tried sudo /etc/init.d/networking restart but that doesn't help
> 
> Can anyone point me to any log files or config files that might be related
> to such problems?
> Thanks
> 
> This problem is really getting on my nerves, as everything was working
> perfectly before.  The only thing I've changed that I can think of was
> installing firestarter, but even with firestarter stopped, I'm still getting
> these problems.
> 
> Jimmy

It seams to be a DNS prob.
Either on its own, or cause by firestarter.
check on /etc/network/interfaces and see whats up.
also, firestart doesn't obey imediatly to the stop command.

-- 
BUGabundo  :o)
(``-_-´´)	http://Ubuntu.BUGabundo.net
Linux user #443786    GPG key 1024D/A1784EBB
My new micro-blog @ http://BUGabundo.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070911/65418509/attachment.pgp>


More information about the ubuntu-users mailing list